Accès complet à la bibliothèque d'effets !

  • Tous les packs du magasin
  • Tous les nouveaux packs d'effets
  • Des milliers de transitions, de titres et de stickers !
Type de licenceQu'est-ce que c'est ?
Voir la liste des programmes compatibles

Offre d'abonnement annuel

Tous les packs existants. Accès illimité à la bibliothèque d'effets pendant une année entière

Tous les nouveaux packs d'effets tout au long de l'année

Vous pouvez maintenant traquer des effets visuels impressionnants pour chaque occasion toute l'année !

  • Essayez nos packs les plus populaires : pack « Blockbuster », pack d'intro « VHS », pack « Taches de couleur ».
  • Téléchargez les derniers packs d'effets dans votre compte Movavi.
  • Mélangez les effets pour créer des vidéos sur n'importe quel sujet de votre choix.

Nous acceptons :

Paiements sécurisés

Assistance 24h/24. 7j/7

Remboursement garanti pendant 30 jours

La liste des programmes Movavi compatibles :
  • Video Suite 18.0 ou supérieur
  • Video Editor 15.4 ou supérieur
  • Video Editor Plus 15.4 ou supérieur
  • Video Editor Business 15.4 ou supérieur
  • Slideshow Maker 5.0 ou supérieur
  • Business Suite 20.0 ou supérieur
  • Les packs d'effets de superposition sont compatibles avec Video Suite 22.2 ou supérieur et Video Editor Plus 22.2 et supérieur
  • Les packs d'effets LUT sont compatibles avec Video Suite 21.0.0 ou supérieur, Video Editor Plus 21.0.0 et supérieur et Slideshow Maker 7.0 et supérieur
  • Les packs « Cadres dynamiques » et « Filtres intelligents » sont compatibles avec Video Suite 20.4 ou supérieur, Video Editor Plus 20.4 et supérieur et Slideshow Maker 6.6 ou supérieur
  • Les effets sont uniquement compatibles avec les programmes Movavi achetés sur le site de Movavi.
  • Video Suite 21.0.1 ou supérieur
  • Video Editor 15.4 ou supérieur
  • Video Editor Plus 15.4 ou supérieur
  • Video Editor Business 15.4 ou supérieur
  • Slideshow Maker 5.0 ou supérieur
  • Les packs d'effets de superposition sont compatibles avec Video Suite 22.2 ou supérieur et Video Editor Plus 22.2 et supérieur
  • Les packs d'effets LUT sont compatibles avec Video Suite 21.0.1 ou supérieur, Video Editor Plus 21.0.0 et supérieur et Slideshow Maker 7.0 et supérieur
  • Les packs « Cadres dynamiques » et « Filtres intelligents » sont compatibles avec Video Suite 21.0.1 ou supérieur, Video Editor Plus 20.4 et supérieur et Slideshow Maker 6.6 ou supérieur
  • Les effets sont uniquement compatibles avec les programmes Movavi achetés sur le site de Movavi.

Si lors de l'installation ou de l'utilisation des effets vous rencontrez des problèmes techniques ou autres qui ne peuvent pas être résolus, vous pouvez contacter l’Assistance technique dans les 30 jours suivant la date d'achat pour être remboursé.

Lire la politique de remboursement